Question re: Setting Alarm using remote ... (1998 V70)

Discussion in 'Volvo V70' started by Allan Shearer, May 4, 2005.

  1. Hi Everyone

    Likely a really simple answer.

    - My lights no longer flash when I arm/set the alarm using my remote

    The locks lock, for sure ... but no flashing of the lights - which makes
    me wonder if the alarm is set.

    Now ... I wonder if the next bit of information is the key:

    - I had JUST checked that my alarm works in a grocery store parking
    lot moments earlier by pressing the panic button. Yup, worked perfect
    so I turned it OFF by pressing 'any button' (I chose the tailgate button).

    Is it possible that I've messed up the alarm, or that it needs a certain
    time period to reset after such a test?

    Thanks in advance for your input.

    Yours,

    Allan Shearer
    Canada
     
    Allan Shearer, May 4, 2005
    #1
    1. Advertisements

  2. Allan Shearer

    Mike F Guest



    If one of the doors/trunk/hood is not closed properly, then the alarm
    doesn't set (lights don't flash) until that door/trunk/hood is closed.
    And if the microswitch in one door lock is defective (common), then
    the alarm doesn't arm. On your car the more common defective switch is
    the one on the left hood latch.

    --
    Mike F.
    Thornhill (near Toronto), Ont.

    Replace tt with t (twice!) and remove parentheses to email me directly.
    (But I check the newsgroup more often than this email address.)
     
    Mike F, May 4, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.