Wipers won't stop!

Discussion in 'General Motoring' started by anthony_eu, Oct 10, 2004.

  1. anthony_eu

    anthony_eu Guest

    My '90 240 GLT wipers will not turn off. Any ideas? What should I check?

    Thanks!
     
    anthony_eu, Oct 10, 2004
    #1
    1. Advertisements

  2. Been there. This happened to our 1989 240 wagon. It's the wiper relay.

    Sounds easy, but FINDING the relay is the hard part. As I recall, the
    relay is located under a panel, under the carpet, on the floor of the
    driver's side. It's hard to describe the location. There's a picture in
    my Haynes manual which only made sense after I found it. You have a white
    plastic handle to open the hood. If you follow that to the point where it
    enters the bulkhead, under the dash, above the driver's left foot, you'll
    see a mess of wires, including the bunch in the upper left corner that go
    behind a black metal panel. You can actually pull that bunch of wires and
    drag the relay out, but you'll never get it back in. It's easier to pull up
    the carpet and remove the one or two screws that hold the black panel, then
    you can easily replace the relay.

    Why they put the wiper relay under the floor is anyone's guess. In my case,
    I did a post-mortem on the relay and found it full of water.
     
    Robert Lutwak, Oct 10, 2004
    #2
    1. Advertisements

  3. anthony_eu

    anthony_eu Guest

    Why they put the wiper relay under the floor is anyone's guess. In my case,
    That makes sense as this problem started the morning after a heavy rain.

    Thanks man!
     
    anthony_eu, Oct 11, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.